Ayuda!! || Help!! || F1!!

A raiz de lo hecho para instalarme lo visto en Hache Muda de un menu mas majo para ubuntu, me he cepillado el sistema. O sea, me sigue funcionando pero con el incómodo handicap de no poder instalar via aptitude o synaptic (no he probado con paquetes .deb aunque supongo que lo mismo pasará). El error que me sale varía depende de lo que trate de instalar, pero basicamente es esto:

k40s@k40s ~ $ sudo aptitude dist-upgrade
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo información de estado… Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes… Hecho
Construir la base de datos de etiquetas… Hecho
Los siguientes paquetes están ROTOS:
python2.4-sip-dev
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
No se satisfacen las dependencias de los siguientes paquetes:
python2.4-sip-dev: Depende: python2.4-sip-qt3 pero no es instalable
Resolving dependencies…
Las acciones siguientes resolverán estas dependencias

Instalar los paquetes siguientes:
python2.4-sip-qt3 [3.10.2-1.1ubuntu1 (edgy)]

La puntuación es -19

¿Acepta esta solución? [Y/n/q/?]
Se instalarán automáticamente los siguientes paquetes NUEVOS:
python2.4-sip-qt3
Se instalarán los siguiente paquetes NUEVOS:
python2.4-sip-qt3
0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B/39,8kB de ficheros. Después de desempaquetar se usarán 176kB.
¿Quiere continuar? [Y/n/?]
Escribiendo información de estado extendido… Hecho
(Leyendo la base de datos …
189042 ficheros y directorios instalados actualmente.)
Desempaquetando python2.4-sip-qt3 (de …/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb) …
dpkg: error al procesar /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb (–unpack):
intentando sobreescribir `/usr/lib/python2.4/site-packages/sipconfig.py’, que está también en el paquete python-sip4
Se encontraron errores al procesar:
/var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de python2.4-sip-dev:
python2.4-sip-dev depende de python2.4-sip-qt3; sin embargo:
Package python2.4-sip-qt3 is not installed.
dpkg: error al procesar python2.4-sip-dev (–configure):
problemas de dependencias – se deja sin configurar
Se encontraron errores al procesar:
python2.4-sip-dev

Se que es (porque lo pone) problema de dependencias pero la verdad que no se como arreglarlo (solo reinstalando, y como que no me hace), lo he posteado en ubuntu-es.org pero aun no me han contestado…

NECESITO AYUDA!!!!!!

Anuncios