Actualizaciones de febrero, 2007 Mostrar/Ocultar Comentarios | Atajos de teclado

  • k40s 6:04 pm el February 26, 2007 Permalink | Responder  

    Ayuda!! || Help!! || F1!! 

    A raiz de lo hecho para instalarme lo visto en Hache Muda de un menu mas majo para ubuntu, me he cepillado el sistema. O sea, me sigue funcionando pero con el incómodo handicap de no poder instalar via aptitude o synaptic (no he probado con paquetes .deb aunque supongo que lo mismo pasará). El error que me sale varía depende de lo que trate de instalar, pero basicamente es esto:

    k40s@k40s ~ $ sudo aptitude dist-upgrade
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo información de estado… Hecho
    Leyendo la información de estado extendido
    Inicializando el estado de los paquetes… Hecho
    Construir la base de datos de etiquetas… Hecho
    Los siguientes paquetes están ROTOS:
    python2.4-sip-dev
    0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
    Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
    No se satisfacen las dependencias de los siguientes paquetes:
    python2.4-sip-dev: Depende: python2.4-sip-qt3 pero no es instalable
    Resolving dependencies…
    Las acciones siguientes resolverán estas dependencias

    Instalar los paquetes siguientes:
    python2.4-sip-qt3 [3.10.2-1.1ubuntu1 (edgy)]

    La puntuación es -19

    ¿Acepta esta solución? [Y/n/q/?]
    Se instalarán automáticamente los siguientes paquetes NUEVOS:
    python2.4-sip-qt3
    Se instalarán los siguiente paquetes NUEVOS:
    python2.4-sip-qt3
    0 paquetes actualizados, 1 nuevos instalados, 0 para eliminar y 0 sin actualizar.
    Necesito descargar 0B/39,8kB de ficheros. Después de desempaquetar se usarán 176kB.
    ¿Quiere continuar? [Y/n/?]
    Escribiendo información de estado extendido… Hecho
    (Leyendo la base de datos …
    189042 ficheros y directorios instalados actualmente.)
    Desempaquetando python2.4-sip-qt3 (de …/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb) …
    dpkg: error al procesar /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb (–unpack):
    intentando sobreescribir `/usr/lib/python2.4/site-packages/sipconfig.py’, que está también en el paquete python-sip4
    Se encontraron errores al procesar:
    /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Un paquete no se pudo instalar. Intentado recuperarse:
    dpkg: problemas de dependencias impiden la configuración de python2.4-sip-dev:
    python2.4-sip-dev depende de python2.4-sip-qt3; sin embargo:
    Package python2.4-sip-qt3 is not installed.
    dpkg: error al procesar python2.4-sip-dev (–configure):
    problemas de dependencias – se deja sin configurar
    Se encontraron errores al procesar:
    python2.4-sip-dev

    Se que es (porque lo pone) problema de dependencias pero la verdad que no se como arreglarlo (solo reinstalando, y como que no me hace), lo he posteado en ubuntu-es.org pero aun no me han contestado…

    NECESITO AYUDA!!!!!!

    Anuncios
     
    • Xoxe 12:20 am el febrero 27, 2007 Permalink | Responder

      Has probado con apt-get -f install ?

    • eligelinux 12:27 am el febrero 27, 2007 Permalink | Responder

      mmm

      este es el resultado (lo mismo de siempre), ya habia probado creo con apt-get -f pero no con install

      k40s@k40s ~ $ sudo apt-get -f install
      Leyendo lista de paquetes… Hecho
      Creando árbol de dependencias
      Leyendo información de estado… Hecho
      Corrigiendo dependencias… Listo
      Se instalarán los siguientes paquetes extras:
      python2.4-sip-qt3
      Se instalarán los siguientes paquetes NUEVOS:
      python2.4-sip-qt3
      0 actualizados, 1 se instalarán, 0 para eliminar y 0 no actualizados.
      1 no instalados del todo o eliminados.
      Se necesita descargar 0B/39,8kB de archivos.
      Se utilizarán 176kB de espacio de disco adicional después de desempaquetar.
      ¿Desea continuar [S/n]?
      (Leyendo la base de datos …
      189042 ficheros y directorios instalados actualmente.)
      Desempaquetando python2.4-sip-qt3 (de …/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb) …
      dpkg: error al procesar /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb (–unpack):
      intentando sobreescribir `/usr/lib/python2.4/site-packages/sipconfig.py’, que está también en el paquete python-sip4
      Se encontraron errores al procesar:
      /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb
      E: Sub-process /usr/bin/dpkg returned an error code (1)

    • Guillermo 5:04 pm el febrero 27, 2007 Permalink | Responder

      Una solución es instalar ese paquete en concreto forzándolo, yo también tuve que hacerlo con un paquete de python, quizá sería el mismo. Puedes hacerlo ejecutando:

      sudo dpkg -i --force-all /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb

      A ver si te lo soluciona, ya contarás qué tal.

    • eligelinux 5:41 pm el febrero 27, 2007 Permalink | Responder

      k40s@k40s ~ $ sudo dpkg -i –force-all /var/cache/apt/archives/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb
      Password:
      (Leyendo la base de datos …
      189042 ficheros y directorios instalados actualmente.)
      Desempaquetando python2.4-sip-qt3 (de …/python2.4-sip-qt3_3.10.2-1.1ubuntu1_i386.deb) …
      dpkg – aviso, no se tendrá en cuenta el problema por estar activa
      una opción –force:
      intentando sobreescribir `/usr/lib/python2.4/site-packages/sipconfig.py’, que está también en el paquete python-sip4
      Configurando python2.4-sip-qt3 (3.10.2-1.1ubuntu1) …

      HECHO ARREGLADO

      1KK de gracias a los dos!!!

      guillermo, lo del menu sigo sin poder, pero ya he desistido, quiza con el proximo upgrade pueda

      lo dicho GRACIAS!!!!!!!

    • fredy suarez 7:02 pm el julio 13, 2010 Permalink | Responder

      hola mi nombre es fredy, escribo desde colombia, donden no es muy comun el sofware libre, aqui los tecnicos solo saben de windows. Bueno yo tengo una sala de internet o ciber cafe como lo quieran llamar y me decidi por el ubuntu 10.04 y aunque estoy muy contento con el ps tengo algunos probelmas pero quiero seguir con el.
      si alguien me puede colaborar me sera de mucha ayuda.
      uno de mis principales problemas el la webcam, la reconoce el sistema y da imagen pero cuando un usuario amsn o emesene se conecta con un usuario msn (hotmail) la web cam se cae
      gracias por su colaboracion y en todo lo que me puede ayudar estare muy agradecido

  • k40s 4:15 pm el February 8, 2007 Permalink | Responder  

    “Tengo el problema de no haber sido tan listo de haberlo sabido antes” 

    ESTUPIDO!!

    Pues sólo había 3 “no tan listos” como tú.

    Para el que no sepa de que hablo, resulta que Josemari ahora ya sabe que ¡NO HABÍA ARMAS DE DESTRUCCIÓN MASIVA EN IRAQ! (ver video)Le ha costado, pero al final lo ha reconocido. Pero no, no ha pedido perdón por los cientos de miles de muertos que una decisión a tres bandas ha provocado.

    Si querer ser excesivamente demagogo (solo un poquito): suponiendo que han muerto en Iraq cien mil personas (que son más) y asumiendo que el 50 % de la culpa es de Bush quedan 500 mil que divididos a partes iguales entre Tony y Josemari dan 250 mil muertos a cada uno… no quiero ni compararlo con los que mas muertos han probocado en spain en los ultimos tiempos (sin contar los musulmanes). Con ello no justifico a De Juana, Ternera & cía. Solo digo que Josemari quizá mereciera estar en prisión también.

    franco_aznar.jpg

     
    • Xoxe 9:39 pm el febrero 9, 2007 Permalink | Responder

      La de gente que ha muerto por ese error del tipo este, bush o blair… en fin, supongo que ya tienen lo que deseaban (o no…)

  • k40s 6:15 pm el October 31, 2006 Permalink | Responder  

    Yo y el Ubuntu 

    Me encanta ese sistema, lo juro! pero a la vez me desespera. Hace un año me compré un -buen- equipo nuevo y por aquel entonces estaba la versión breezy y anunciada la dapper LTS (Long Time Support – Soporte largo -3 años-) así que decidí esperarme a instalarla. Cuando salío corrí a descargarla, quemarla e instalarla; ahí empezaron los problemas. Primero no me arrancaba la liveCD, así que la arranque en modo fail-safe “a prueba de errores” y de ese modo lo instalé sin problemas. Una vez iniciado vi que la resolución era una mierda y que mi targeta gráfica no estaba funcionando al 100%, así que me puse a buscar por internet, pero… oh!! no tenia internet porque el driver que viene por defecto para las Dlink DWL 520+ (acx100) no va bien. Probé diversas soluciones -incluyendo una con los drivers de windows =) – Así que decidi esperar 6 meses a que saliera la siguiente versión. Y aquí estamos, con la nueva versión lanzada. Más rapido el arranque, mas bonito el tema por defecto, y todo lo que quieras, pero ahora ni me ha reconocido la targeta inalámbrica y sigue sin funcionar correctamente mi ATI radeon x700. Total que ahora estoy en Ubuntu 6.10 (la nueva) pero desde VMware, y al haber conseguido (por fin!!!!) instalar las VMWARE-tools, esto va de lujo. Asi que me quedaré con esto hasta que tenga internet cableado (breves) y consiga hacer funcionar los drivers de ATI que me mudare directamente a versión instalada en disco (seguramente la dapper).

    Nadie dijo que fuera fácil, pero no me rindo fácilmente

     
    • Xoxe 2:45 am el noviembre 3, 2006 Permalink | Responder

      Sin duda lo tuyo tiene mérito, pocos habrían tenido tanto aguante pero aquellos que aguantan son los que a la larga dominan más que nadie de linux sin darselas de Guru. Buen trabajo tiu y gran dosis de paciencia.

  • k40s 10:51 am el July 28, 2006 Permalink | Responder  

    Inaugurando Problemas 

    Bueno, pues tras muchos das de no escribir aqu, tengo que hacerlo para decir que me he decidido por Ubuntu por fin, con escritorio Gnome. Tras estar instalando Kubuntu en el trabajo en unos PCs para el colegio Romareda y ver que me convence mas Gnome que KDE.Ahora mis problemas:

    1.- No tengo internet en Ubuntu. Uso una tarjeta inalmbrica D-Link DWL 520+ que la reconoce pero no consigo que salga a internet. Una de las soluciones que prob fue deshabilitar de la bios la tarjeta ethernet, pero esto me llevo (creo) al segundo error:

    2.- Cuando arranco la mquina, me suelta un error al intentar cargar las X.

    Este sbado reistalare Ubuntu con la Ethernet deshabilitada, a ver si as me funciona bien.

     
c
Crea una nueva entrada
j
Siguiente entrada / Siguiente comentario
k
anterior entrada/anterior comentario
r
Responder
e
Editar
o
mostrar/ocultar comentarios
t
ir al encabezado
l
ir a iniciar sesión
h
mostrar/ocultar ayuda
shift + esc
Cancelar